nat problem and router firewall

  shauny36 18:39 28 Mar 07
Locked

have just installed azureus and have got a couple of error maessages.
one was a nat problem.
and the other was something to do with the router firewall 52965 udp.

does anyone uderstand them if so how do i sort them out. (in simple english lol)

  woodchip 18:55 28 Mar 07

Yes your Firewall is blocking it as it's for file sharing

  shauny36 19:01 28 Mar 07

how do i grant access

  woodchip 19:04 28 Mar 07

Depends what Firewall you are using. If ZoneAlarm double click the icon in System tray near clock

  shauny36 19:19 28 Mar 07

yes have got zone alarm so what do i do next.

  woodchip 19:24 28 Mar 07

I dont now have a Firewall I just use Router Firewall. But there is a tab in the program that you will see as ticks green yellow and red I think from when I used it, you had to right click on the one you want to change

  shauny36 11:13 29 Mar 07

had zone alarm on yesterday and just when i booted up but now wont load, been in prg files and double clicked there and also start-prgms and clicked on icon there still nothing.
any ideas

also installed azureus yesterday but no traces of it today.

  shauny36 11:19 29 Mar 07

have just found it sorry.(zone alarm only)
if i go into firewall it gives me the options to
ADD
REMOVE
EDIT
if i click on the add button it says
HOST SITE
IP ADDRESS
IP RANGE
SUBNET

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…