Mystery gif attachments in Outlook Express

  pcdoc 23:09 07 May 04
Locked

Can anybody help with this problem it has got me foxed!

Any emails being sent from Outlook Express 6 that have jpeg attachments also include one or more gif "attachments" from whichever web page is also open at the same time as using Internet Explorer 6.

For example attach two jpegs to an email, then view the attachments with Windows Fax and Picture viewer click the left or right arrows to view the pictures and one or more gifs from the underlying web page will also appear in addition to the photos(such as a banner or button) and will be sent with the email, although they are not shown as attachments on the email!

This does not happen if Outlook Express is opened without Internet Explorer, but the moment IE is started the problem starts again.

Have checked for viruses with a fully updated Norton Internet Security and McAfee Stinger also run Spybot to no avail, and unticked all startup items using MSCONFIG nothing works, apart from sending emails in a separate session from Internet explorer.

Have not re-installed either OE or IE yet just in case there is a solution out there, cannot find anything on the Microsoft Technical database

The machine is running Windows XP with all current updates.

  johnnyrocker 00:39 08 May 04

sounds to me that the 'extras' are part of pic sequence and you need to find a different way of attaching individual pics.

johnny.

  GaT7 00:53 08 May 04

Instead of a reinstall try a 'repair' of IE. click here if you need to know how.

  keith-236785 06:38 08 May 04

I also have this problem and believe it came from the latest windows update, as i hadnt got this before.

i have virus checked, trojan checked, adawared, spybot S&D, i have Pest patrol monitoring my system. Zone Alarm Pro, i think i am pretty much protected but still worried about this file attachment. thought it might be a virus so sent myself an e-mail, nothing reported by AVG.

did a system restore to before i updated windows and it went away.

i have now updated windows again and so far things are looking good.

just checked in outlook express, wrote an e-mail to myself and sent it, recieved the e-mail and it has NO attachment.

so i would suggest doing the same thing, system restore to before you updated windows, then update windows again. it worked for me.

good luck

  coolcyclist 22:47 08 May 04

Thanks for the various possible causes of the mystery attachments, will go away and carry out some of the suggestions. Should the problem be resolved will post a reply.

Thanks again!

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…