Mysterious theme problems--Unable to apply XP them

  ZXNikcolas 13:34 15 May 04

My Windows XP theme service has stoped fuctioned properly since I changed the [Language for non-Unicode programs] setting from Chinese to English in the Advanced tab of the [Regional and Language Options].

There were at fisrt symphtoms of minor data lost such as, for instance,the settings of my web browser client MyIE2. Then came the appearance of Windows Classic looks while the Theme is set as Windows XP.

When I tried to load a XP-type theme it came an error message saying that 'Error theme loading: The theme could not be loaded because the theme service is not running...' Another three similar ones followed. The fact is the Theme service is running. The theme loading stoped half way as the desktop paper and some application icons were changed except for the taskbar. The taskbar sometimes appears in XP styple itself when the machine is rebooted.

But there is no problem with the Windows Classic theme at all.

  Gaz 25 13:42 15 May 04

I had this on a machine a few months ago.

I did system restore, which solved the problem.

  ZXNikcolas 14:55 15 May 04

I too did so to solve the problem once. I do not want to do the same again. What else can we do?

  Gaz 25 18:39 20 May 04

Im not sure other than an XP repair. click here

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…