Mypostoffice Email problem. Any ideas? They Havn't

  Legslip 16:00 PM 05 Mar 10

A pal has a Post Office Broadband connection. His email is .....@mypostoffice, He can receive emails OK on any client i.e. Out Xpress, Thunderbird etc but cannot send 'em. The email will not connect to the Post Office SMTP server and times out. I have tried this from multiple PC's and cannot send. Emails can be sent if we logon directly to his account via the web.I rang the Post Office and explained and they cannot provide a solution and all they say is that if we can logon and send, then that is the end of their support. NOT MUCH B...Y SUPPORT THERE THEN!

Before I terminate my Post Office B.Band account has anyone any ideas.

Oh, and when we ping all we get is request timed out.

  Woolwell 16:04 PM 05 Mar 10

Are you connecting via Post Office Broadband or via another ISP because the SMTP depends on how you connect?

  Legslip 16:07 PM 05 Mar 10

I am connecting via Virgin but I also have BT email addresses and they work OK

  Woolwell 16:12 PM 05 Mar 10

Ok. The smtp should be for Virgin not Post Office.

  Sea Urchin 16:13 PM 05 Mar 10

Is this still the same problem as your previous posting?

click here

  Woolwell 16:17 PM 05 Mar 10

I wasn't aware of that thread. It doesn't help starting a new thread as I was unaware of actions that had already been taken.

Set the smtp to the same as your other accounts.

  Legslip 16:31 PM 05 Mar 10

Sorry guys, yes its the same problem. I should have followed up on that. I'll close that issue. My ISP smtp is blueyonder but for my bt accounts I input the SMTP as and they work fine. My pals PC is direct with Post Office B.Band and he has exactky the same problem. I'm just trying to sort it for him remote from his PC rather than spending hours in front of it.

Tried changing the SMTP entry to blueyonder and it keeps shoving up the enter Pwd window.

  Legslip 22:19 PM 05 Mar 10

Could this be anything to do with the SMPT server blocking Port 25?????????

  Legslip 22:58 PM 05 Mar 10

Er,,,,all gone quiet!

  Woolwell 23:15 PM 05 Mar 10

Have you checked this part of the settings "Do not check the box labelled Log on using Secure Password Authentication (SPA)."

  Legslip 00:47 AM 06 Mar 10

Woolwell. Thanks for interest. No. that is not ticked. I'm baffled, Post Office support are baffled to the point they will not support. Crazy?


This thread is now locked and can not be replied to.

The 14 most useless gadgets of all time: nauseating, crappy and downright silly technology, from a…

1995-2015: How technology has changed the world in 20 years

Google Maps for web gets a Material Design-inspired makeover

New Apple TV 2015 release date and UK price: buy from Apple in late October, in store in November