AT MY WITS END- MICROPHONE

  rotormota 07:33 06 Oct 06
Locked

Hi,

Is it me? I am trying to record my voice through the microphone but on playback my voice is not audible at all. I know the microphone is working as the level meters are responding in Sound Recorder & I have all of the necessary slider settings to max.

It is driving me nuts.

Any ideas most welcome.

Regards,
J

  STREETWORK 07:35 06 Oct 06

Go into Control Panel, Sound and Audio Devices-

Under Audio, make sure that the settings are for the PC mic you are using. Whilst you are there just check through the other settings...

  rotormota 07:47 06 Oct 06

I've checked & checked again. The necessary settings are for line in/mic in. Nothing is on mute. All sliders to max.

  Ollyolly 08:00 06 Oct 06

Just a thought.
If you select 'Sounds and Audio' from the control panel and then the 'audio' tab at the top you will reach a setting for 'sound recording'.
Have you the correct device selected?

  rotormota 08:15 06 Oct 06

Yes. Line in/mic is selected.

  Stuartli 08:53 06 Oct 06

Have you also checked the Volume Control's Properties i.e. the Recording section?

The mike tab/section might not be included and has to be Enabled.

  Stuartli 08:54 06 Oct 06

...via Options>Advanced Controls.

  rotormota 08:57 06 Oct 06

Yes, everything is selected & sliders to max & no mutes checked.

  Stuartli 10:23 06 Oct 06

You have also Enabled the actual sound device i.e. sound card or onboard sound?

You may have another sound related device, such as a TV card or stick, which has been configured as the default by the device itself.

  rotormota 10:44 06 Oct 06

Yes the sound card is the default device.

  mikesuther 11:47 06 Oct 06

Rotor motor, you say that you all of your settings set to maximum. This might be the problem. if you have set the mic tab to max, you will get distortion.

The reason is that you increase the overall sensativity of the mic, and the distortion is caused by to much information being picked up. Even though the sound indicators are moving does not mean that mic is set correctly.

My advice is to set the setting for the mic / line input to about half way, possibley three quaters and see if that makes any difference. without going technical the other thing to try is a different mic. they is a thing called inpedence, (resitance) you state that on your pc your mic input and line in input are one in the same.

This is unusual, reason being a line input is for connecting external Audio products using audio cables, and as such the impedence is set differently to mic input. mic input is specificaly for a microphone, although this is used by some people as a line input it not meant to be used in such a way.

If you have messenger set up goto tools and click on setting a audio and video setting, when configuring the mike it asks for you to speak and a level indicator is shown. you want it to show the bar on the yellow and barley on the red. hope this helps,

Mike

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…