My usb devices disapear after a reboot

  Glyn-252301 23:11 22 Jun 09
Locked

My usb devices disapear after a reboot and I have to uninstall all usb controllers in Device Manager and reboot. The devices are then recognized and reset. When I next boot up they are gone again. I am running XP Pro on a core 2 E6600.

  Glyn-252301 15:24 23 Jun 09

Bump

  oldbeefer2 15:29 23 Jun 09

Have you tried System Restore to a time when they worked as they should - it's usually the first thing that the 'experts' suggest is done (which I'm not, I hasten to add!).

  Glyn-252301 19:22 23 Jun 09

Thanks for your input oldbeefer2, yes I did try that but as I recently had a clean install I cannot go back far enough.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…