My updated web page doesn't show up

  daisy2bell 20:40 29 Oct 03

I updated one of my web site pages, and uploaded it successfully.
BUT when I type in my web address, the old page is still showing. I uploaded a week ago. When I locate my website on businessserve (they host me) everything shows up OK. However, when I try to access through AOL (which I use all the time), the old page still shows. I have deleted all temporary internet files and internet history, and have refreshed the page time and time again.
Businessserve say everything is in order their end.
Any suggestions please.

  DieSse 20:53 29 Oct 03

I've had problems with page updates taking some days to get published with Businesserve. 7 days seems a bit long however.

  WaiKent 20:56 29 Oct 03

hm.. that always happens to me. i use a free web provider like angelfire, and uploaded a new page with picture but old web still shows. the updates are alright on other machines.

  Jester2K II 21:05 29 Oct 03

Go to the page.

Hold down CTRL and hit F5. You be looking at an old cached page at your ISP. CTRL + F5 refreshs the cache from the webserver.

  daisy2bell 21:38 29 Oct 03

Tried that more times than I can remember. Still no luck

This thread is now locked and can not be replied to.

Battlefield 1 review: Destructive environments, phenomenal graphics and an emotional campaign make…

1995-2015: How technology has changed the world in 20 years

Microsoft HoloLens hands-on review

How to use System Preferences in macOS Sierra (and Mac OS X): Complete guide to personalising the…