My @ sign is in a different place

  Tabatha 12:05 28 Jul 03

This is a really silly, but annoying question. Since buying a brand new computer my @ sign isn't in it's correct place. I've discovered that it is above the No 2.

Can I do anything about this, and why does it say on the keyboard that my @ is on the ' key??

Also, I cannot find the pound sign anywhere....

Please help...


  Bilbo 12:10 28 Jul 03

Sounds like it might be set up as american format.

Have a look in Control panel under regional and language options - languages tab and click details to see what the default language is.

  graham√ 12:11 28 Jul 03

Control Panel, 'Regional and Language' would be a starting place to check. The PC may be set up for Amarican keyboard.

  pj123 15:28 28 Jul 03

Yes, looks like it is set up as an American keyboard. Do what Bilbo and graham√ suggest. Also let us know where you got it from so we can stay away from them as they are not setting up properly.

  Tabatha 15:30 28 Jul 03


What would I do without you guys (or women)


  pj123 15:31 28 Jul 03

Sorry, forgot you could also try Start, Settings, Control Panel and select Keyboard and make sure it is set up for UK English.

  Tabatha 15:33 28 Jul 03

PJ123. Hi!!!!!!!

I brought the computer from Watford Electronics. Apart from that error, I seem to have bought a bargain of a computer. XP Home, with all the trimmings.


  john-232317 17:44 28 Jul 03

Spanish keyboards have it on the 2 key "control alt 2" , maybe a new euro wonder package.

This thread is now locked and can not be replied to.

Battlefield 1 review: Destructive environments, phenomenal graphics and an emotional campaign make…

1995-2015: How technology has changed the world in 20 years

Microsoft HoloLens hands-on review

How to use System Preferences in macOS Sierra (and Mac OS X): Complete guide to personalising the…