My second drive not displaying in SEND TO menu

  pcgal 22:03 25 Sep 03
Locked

Hi,
when I right click on a folder and go to SEND TO ...my formatted D hdd is not showing in the list.
I can save folders to the drive by simply dragging into the drive from the desktop but can anyone give me a clue as to why its not in my SEND TO menu.....windows xp
thanks

  powerless 22:08 25 Sep 03

You have to add it.

Right click Desktop > New > Shorcut...

Type the drive letter, example, D:

Click next...

Type a name for the shorcut, example, Slave drive.

Finish.

Then go to start > Run > Type:

Sendto

Copy and paste the shortcut off the desktop into the sendto folder.

Right click > Sedto > Slave drive.

There you go.

  pcgal 22:09 25 Sep 03

Thanks powerless once again

  madPentium 22:10 25 Sep 03

In windows explorer right click on the drive letter you wish to add and click copy.
Go to C:\documents and settings\your username\send to and right click and select paste shortcut.
You can of course do this for any folder too.

  madPentium 22:12 25 Sep 03

there is a registry fix for XP which adjusts the right click options to include copy to/move to and allows you to browse with both. Very handy.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…