My 'puter trying to reply to spam by itself??!!

  g0slp 09:01 13 Jan 04
Locked

Running XP Home, with fully updated NAV & Mailwasher.

On checking email this morning, Mailwasher had 29 messages to hand, all spam.

Did the usual 'process mail' routine to delete this garbage, and my 'puter tried sending 4 emails on its own. Error message then came up, saying that I couldn't send them because I didn't have a Yahoo account. (That's true, & I suspect that that was a good thing?).

On checking my OE 'Sent' box, there was no trace of anything.

Can anybody shed any light on this? I've never seen it before, & I'm somewhat concerned. A manual AV scan, AdAware & Spybot check hasn't shown anything.

  johnnyrocker 09:14 13 Jan 04

click here and get free on line scan as norton may be compromised.

johnny.

  recap 09:25 13 Jan 04

You may find this helpful also: click here Spybot S&D this helps you take off any spyware.

  g0slp 09:28 13 Jan 04

johnnyrocker & recap - I'll try & revert. Had already run Spybot, but maybe there's been an update?

g0slp

  g0slp 23:48 13 Jan 04

Nothing adverse reported, & it's tried to reply to a piece of spam again this evening. Weird. maybe one of our night owls has an idea?

  VoG II 23:54 13 Jan 04

Have you set Mailwasher to bounce messages?

If supposedly sent messages are not in the Sent folder then they have not been sent, unless you have a virus.

  tafoody 23:54 13 Jan 04

its not just trying to bounce them is it? and perhaps you've put in your smtp details incorrectly in mailwasher.

give more details about the error, is it from mailwasher?

  g0slp 00:13 14 Jan 04

Thanks for your responses.

No, I don't bounce spam, & the settings have been unchanged for the last few months

The error message is from symantec - will scribble it down & post, the next time it happens.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…