My postings not coming to the top of the list

  Bagsey 08:33 26 Mar 08
Locked

My postings not coming to the top of the list when updated ?? :(( Is anyone else suffering. This has just started since PCA messed about with the the layout of the site.

  rawprawn 08:50 26 Mar 08
  rawprawn 08:51 26 Mar 08

I have read your post again, and I am not now sure what you mean.

  anskyber 09:03 26 Mar 08

I'll try with is thread.

  anskyber 09:04 26 Mar 08

Works for me, the last post appears on the top of the list in MP.

  Bagsey 09:10 26 Mar 08

Yes I agree with you , my posting was not clearly composed.
When a posting has dissapeared from the front page of the forum after a few hours or days then I would go to my postings to find it again. From there I would update the posting and save it. It would then reappear at the top of the front page listing. This did not happen to me this morning. It is nowhere on the front page, and still isn't.
That I hope makes sense; I have had my breakfast now so thinking a little straighter. ;-))

  rawprawn 09:26 26 Mar 08

Sorry Bagsey, like anskybar, it works OK for me.

  woodchip 10:15 26 Mar 08

Working OK in Old Netscape 7.2

Mat be your Browser

  woodchip 10:16 26 Mar 08

You may have more problems if you use IE

  Bagsey 12:19 26 Mar 08

Testing on this thread.

  Bagsey 12:21 26 Mar 08

Very strange all ok on this thread, but not on another ?-((

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…