My PC's playing up again!

  towunda 15:12 11 Dec 04
Locked

WIN ME.
Hi everyone!
My Pc's been behaving a bit oddly over the last couple of days??? It's taking a while, 30 seconds or more to respond to commands, even the cursor is taking time to respond when I move the mouse about. I noticed yesterday that the time on my PC was about 2 hours behind? However, when I started it up this morning the time was correct and things seem to be running as normal but after having the PC on for a couple of hours it start doing the above agian. I recently installed a new printer and this problem started the day after. I was going to uninstall it yesterday and when I went into the control panel there was 2 of everything???
Any ideas anyone??? Cheers T.

  Laser157 15:21 11 Dec 04

I would check for viruses and then run Spybot or similar. If nothing shows up I would run System Restore to a time before you installed the printer and see what happens.

  mattyc_92 15:27 11 Dec 04

I agree with Laser157, check for viruses, worms, diallers, spyware, adware, etc....

  alnwrd 16:27 11 Dec 04

run msconfig,selective startup, and uncheck all programs that begin at startup. They will then load into memory only when needed. When the computer seems to be running slowly look at task manager and note the names of the running progs. Typing these into google will tell you what they do.

  mattyc_92 16:31 11 Dec 04

DON'T do that, for the love of GOD.... if you remove ALL the start-up programs and/or services using MSCONFIG, then you MAY stop windows from allowing you to log into your area!!!!

Yes you can remove MOST BUT NOT ALL... DO THIS AT YOUR OWN RISK

  Laser157 16:52 11 Dec 04

I would first do what I suggested above. If this doesn't sort it you could have a go at your start up list. When I did mine I checked each item against this list:

click here

I followed the advice for each and all was well.

  towunda 17:59 11 Dec 04

Thanks Guys,
I don't think this is a resources problem, I have previously disabled all unnecessary start up programmes in the past. My Pc is usually running well, this problem just seemed to happen over night! Im still confused as to why the clock lost 2 hours yesterday but sorted it's self out today??? Ive run Adware and anti virus and no problems there. I tried to run system restore as Lazer suggests but I cant seem to find out how to change the date?? I want to get it back to the 6th. Thanks T.

  Laser157 18:09 11 Dec 04

Start/Programs/Accessories/System Tools/System Restore.

Select "Restore my computer to an earlier date"

This shows a calendar. Chose the 6th or the first date behind that where there is a restore point shown.

Click on it so it appears in the box on the right.

Then follow instructions on screen.

Give the computer plenty of time to finish and restart, without touching it!

  towunda 18:20 11 Dec 04

I got that far but it wont let me choose the 6th it's stuck on todays date, I cant even go back to November???

  mattyc_92 18:42 11 Dec 04

This means that there aren't now other restore points to use!!!!

  James-286079 18:53 11 Dec 04

Sounds rather like the RAM is gradually being filled up to me.
That was quite a major problem with Windows ME.

I agree with the people suggesting selective startups.
If the problem started after installing a printer, try to get updated drivers for it as it may be the driver which is eating into your system's resources.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…