my pc wont start only beeps

  andymac1 10:34 07 Dec 08
Locked

Hi all, I hope someone can help me. I am having difficulty starting my pc. When I try to start it, the light on the switch comes on and there is a whirring noise from the case then there are three beeps from the case and the screen says no signal, but the pc is still running. I have to shut it off by the switch and try to restart it, I have to do this about a dozen times before it eventually decides to start. I have to coax it along, sometimes it gets to the windows xp screen then the no signal sign comes up, and the screen goes blank, and I have to start again. I hope someone can help.
The system is an advent 3218 with 3000+ amd athlon xp processor and 512mb ddr-ram memory, it has an nVidia GeForce FX 5200 256MB graphic card

  johndrew 10:38 07 Dec 08

Have you looked at these beep codes?
click here
click here

  johndrew 10:45 07 Dec 08

Meant to say, you could also check the security of the connections inside the PC - SWITCH OFF AT THE MAINS FIRST - and re-seat your RAM modules click here.

If you still have problems post again.

  chub_tor 10:57 07 Dec 08

Just a little more detail on johndrew's post click here

  andymac1 11:04 07 Dec 08

hi ive tryd the above and still the same iv even put different ram in and still the same on the sights about codes it does not say about repeatidly beeping it not now doing 3 beeps it beeps for a sec and 5 secs later beeps again and keeps going on it is Phoenix bios cheers

  thms 11:27 07 Dec 08

Could be your graphics card.
Take off the side panel and see if the fan on the card is making the whirring noise when you boot up.
Also try reseating the graphics card.

  andymac1 11:32 07 Dec 08

thanks for that the whirring noise is offf the fans iv removed the card and fitted one i know is working and still the same

  andymac1 12:02 07 Dec 08

further more now it can only br turned off at the power switch on the back

  thms 12:24 07 Dec 08

Looking like dodgy PSU.

  andymac1 13:12 07 Dec 08

thanks for that was beginning to think that as every thing was working in a spare pc the only things not looked at was psu or motherboard cheers andy

  andymac1 16:10 08 Dec 08

no not psu changed that and still the same

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…