My PC is hijacked by SurfYa.com

  norwindian 10:42 30 Jul 05
Locked

Hi,hope someone can help!
A program called SurfYa.com is now on my PC(through my own stupidity!), and I can't get rid of it. It sits in the Start up menu, and it also comes with it's own uninstaller, which is useless, as it re-appears when I re-start the computer. The path for the app is: C:\WINDOWS\system32\temp532.exe -S.

Also, since this showed up yesterday an automatic dialler is trying to connect to the internet and wants to establish itself as my default dial-up connection. I am unable to find out which program this is.

I really don't want all this s*** on my PC, so does anyone know how to get rid of it?

PS. I have tried to scan my PC with Ad Aware, Spybot and Norton Antivirus without luck. I also have Zone Alarm installed and active.

Very grateful for any help.

  SLAYER 10:51 30 Jul 05

try this,click here

  SLAYER 10:58 30 Jul 05

or this,SurfYa.com, and have a look here.click here

  norwindian 11:05 30 Jul 05

Thx, Slayer
I'll download the free trial and see it it does the trick. I just found that SurfYa provides internet access through dial-up connection and tried the uninstaller provided on their website, but it still persists.

  norwindian 13:01 30 Jul 05

Appreciate your help, Slayer..

Have run A2 and rebooted. Although SurfYa seems to be gone, I am still prompted to connect via dial-up.Any ideas on what the reason could be?

  Completealias 13:47 30 Jul 05

Have a look in your network connections is there a new connection there if there is delete it

  howard60 18:00 30 Jul 05

go to start = run - msconfig and then the startup tab. I take the tick out of all the boxes except avg and zone alarm

  norwindian 19:41 31 Jul 05

Thx Completealias and Howard60.
I'll try your advice and see what happens. I'll have to restart my PC, so will let you know.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…