My Orange livebox isn't working

  dwestw 17:58 16 Mar 15
Locked

My Orange livebox has stopped working today and I can't find out why. The local network light is flashing so think this might have something to do with it?

Please could somebody help??

  Ian in Northampton 20:11 16 Mar 15

I think we'll need more information here. When you say "not working" - exactly what do you mean? What lights are lit/flashing? The more info, the more someone may be able to help you.

  Fruit Bat /\0/\ 20:19 16 Mar 15

Two types which do you have old see here or new?

  dwestw 21:24 16 Mar 15

Sorry for being vague, it's my girlfriend's so I don't have a lot of information. But she said that it shows as connected but the internet won't actually work on any devices.

I think it's the old model that she has.

Thanks

  Fruit Bat /\0/\ 22:17 16 Mar 15

IF the Livebox is switched off or powered down then it resets to it factory settings.

If you can connect to the livebox BUT NOT get any web pages to open you need to cahange the security setting in the live box.

To change the setting

  1. Connect to the live box with an ethernet cable.

  2. click here or type http:// configuration.adsl/ (without the space) in your browser address line.

  3. you will now be connected to the livebox click on "Access to the configuration pages (access to these pages is restricted, you must have the password)."

  4. Input the username and password (admin for both if you have not changed it)

  5. Click Configuration - Advanced - Wireless

  6. You will see that it is set to WPA or WEP security click and set to WPA security only

  7. Click submit and wait for the livebox to reset itself.

  8. Disconnect the ethernet cable and you now should be able to connect by wireless

  dwestw 11:40 17 Mar 15

Thank you so much for your help!

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

Best Mac antivirus 2017