My old dad's camera problem

  Pineman100 19:06 13 Nov 06
Locked

My 91-year-old father can just about use a computer at a simple level, and he's learning to use a digital camera. However, he's having some problems transferring the pictures from the camera to the computer. Trouble is, he's 200 miles away, so I have to try and help him on the phone... and he's deaf!

When I set up his USB card reader on his computer, I enabled Autoplay, so that whenever he plugs in his camera's SD card, the autoplay screen pops up and asks him what he wants to do. I've instructed him to click on "Transer pictures to my computer using Picasa 2".

Last night he called me and said that the Autoplay screen has stopped popping up when he plugs in the card. Instead (he says) he's getting something headed "File and Folder Tasks" that he doesn't understand.

Can anyone please advise me what has happened, and how I can explain to him how to restore the Autoplay function? I'm going to have to email him the details, so I need to be very confident that I've got it dead right!

Many thanks.

  Fruit Bat /\0/\ 19:14 13 Nov 06

Autoplay Repair Wizard click here

  BurrWalnut 19:19 13 Nov 06

Rather than downloading the Microsoft Autoplay fix, a quick solution is to use a different USB port.

  bluto1 19:31 13 Nov 06

Something in back of memory is telling me that when you download pics from D/Camera you should use the same USB port as you last used. Am I right?

  john-232317 21:47 13 Nov 06

If you think he is up to it get him to connect his camera to PC with a usb cable, when he turns the camera on he will then get the option to download the pics to Picasa pop up on the screen.

  anthonystorey 22:18 13 Nov 06

ineman100
get him one of these click here
after inserting your card you just press a button on the reader and all the pics are sent to a folder on your pc

  lotvic 23:12 13 Nov 06

My Computer>Open> right click on device drive > left click properties > Autoplay tab > and choose from the options

Number 24: AutoPlay in Windows XP has stopped working
partial quote from: click here
""AutoPlay is the feature in Windows XP that allows a user to choose how to play different types of CD/DVD disk and view the files. You access the setup window by using the right mouse button to click on the relevant CD/DVD drive in My Computer. Then you click Properties on the menu that presents itself. AutoPlay is one of several tabs you can click on to reveal their available options. You have two major choices: Prompt me each time to choose an action and Select an action to perform. If you activate the radio button for the first option, Windows asks you to choose how to play the CD/DVD - every time you insert on in the drive. If you activate the radio button for the second option (Select an action to perform) you can set the Windows Media Player or another player to play video files, a different player to play music files, Windows Explorer to Open folder to view files, etc., or an option called Take no action. If you have selected the last option that is what Windows will do, and AutoPlay won't work.""

  Pineman100 10:29 14 Nov 06

for your suggestions. I think I'll try and get the old chap to re-enable Autoplay on the drive - but how do you identify a USB drive in order to do this? If it was a hard drive or optical drive, then it obviously appears in Windows Explorer (or My Computer) but how do you find a USB drive?

He leaves the card reader plugged in all the time, to a 4-port USB hub.

  lotvic 13:41 14 Nov 06

With the Card Reader plugged into the USB each 'slot' that you put your camera card (s) into are listed seperately as a 'Removable Disk [*] in My Computer > Open

[*] the * will be a letter i.e. [G]

Plug the card Reader in the USB
Insert the SD camera card in its slot
goto: My Computer > Open
left click on 'Removable Drive' then right click and choose 'Open'
if the slot is empty a message will appear asking you to 'Please insert a disk'
When you open the Removable Drive that contains the camera card the contents of the card (photo folders on the card) will be displayed.

If in doubt just configure all the Removable Drives as Autoplay

  Pineman100 17:39 14 Nov 06

Thanks for that, lotvic. I'll try to get him to run through that. being 200 miles away, I'm never absolutely sure what he understands and what he doesn't, but keep your fingers crossed!

Many thanks again for your help.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…