My Norton Anti-Virus has stopped working??????

  Tinkey Winkey 21:39 17 May 03
Locked

Since downloading the latest virus definitions my Norton Anti-Virus has will not work!On rebooting I get: NAV Auto-Protect ,Unable to initialize the virus scanning engine data base files. The Norton Anti-Virus Driver could not be loaded.Your system is not protected.Please reboot.When I reboot the messages just repeat.I've tried re-updating the A-V live Update and also using System Restore.How about reinstalling Norton System Works ?Any ideas are welcome!

  hugh-265156 22:12 17 May 03

systemworks seems to cause a few problems for some .click here for symantec support.norton firewall 02 caused me lots of grief.i just use windows built in tools and there are some really good free firewalls and antivirus available.why not try click here click here click here click here click here are just a few.

  Keith 22:26 17 May 03

I'd just re-install NAV, not SystemWorks. Keith

  -pops- 06:25 18 May 03

I had a similar problem with McAfee.

I refuse to be messed about with by temperamental software that works one minute and not the next, after a supposed improvement (update). It was consigned to the bin, I installed AVG and Outpost (both in huggyg71's links) and I've had no problems since.

Get rid of it!

Brian

  anchor 14:17 18 May 03

You don`t say which version of Norton you have, or if it is System Works. However, I had something similar with plain Norton A/V 2002 some months ago. Found these instructions on the Norton site:

1. Stop the Norton Antivirus programme.
2. Delete the numbered folders from the VirusDefs folder.
3. Delete the temp folders from the VirusDefs folder.
4. Re-run the intelligent updater.
5. Resart the Norton Antivirus service.

Otherwise, try removing all traces of the programme, and reinstalling again.

  anchor 14:22 18 May 03

I should have added, you will find those folders in:

C:\Program Files\Common Files\Symantec Shared\VirusDefs

  Tinkey Winkey 18:04 18 May 03

I reinstalled NSW 2003 Pro after much tedium talking to a " Virtual Agent "(ooh the Matrix!) on the Symantec Support site and searching through Help Files.There was also some other minor problems (too boring to go into here).IN SHORT, I THINK IT'S PROBABLY BEST TO AVOID USING SYSTEM RESTORE IN FUTURE AS IT CREATES AN "INTERNAL ERROR" IN NSW WHEN TRYING TO USE LIVE UPDATE WHICH MEANS A REINSTALLATION OF NSW.Reversing System Restore didn't work either.I'D BE INTERESTED TO KNOW IF ANYONE ELSE HAS EXPERIENCED THIS PROBLEM WITH NSW & SYSTEM RESTORE ?? (Incidentally, I can't wait to see The Matrix Reloaded next week!!)

  uskfisherman 18:57 18 May 03

You have my sympathy because I also had the same problem, caused by using System Restore. I had to remove everything relating to Norton, deleting registry enries and then reinstalling NAV to no effect. Uninstalled again etc etc but this time found the file virus defs, once this was delated everything worked fine. I only accomplishe this with help from this helproom who referred me to Symantec, who acknowledged there was aknow problem with S/Restore. Whar an admission!

  steve0 19:03 18 May 03

I had same problem - seems like Norton just doesn't work with system restore. For me I removed in Add/remove programs then just reinstalled. I got all the updates direct from their site - as one file rather than using auto update as I had slow modem at the time.
You would think that Symantic would warn users of the problem.

  cracker²³ 19:19 18 May 03

I've been running NAV for 5 months without any problems.I always disable NAV when I need to restore tho'

  anchor 19:19 18 May 03

I have had no problems with either Norton A/V 2002 or 2003 using GoBack 3.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…