My Network Places Puzzle

  VoG II 18:07 24 Dec 03

I operate a stand alone (not networked) machine.

Out of idle curiosity I've opened My Network Places.

Inside is "Spreadsheets on click here" - its target is click here - if I try to go there I get a 403 - Forbidden error. Its icon is an open folder with a globe inside.

Now I'm pretty sure where this has come from as I did download census data in Excel format.

The question is - why/how did this (apparently empty) web folder end up in My Network Places? The only other thing in there is an MSN shortcut.

Just curious!

  spikeychris 18:25 24 Dec 03

Evening VoG These are web folders and If
you have Windows 2000 or Office XP, the Web Folders component is installed
on your computer. The MSN shortcut is there by default, it allows you to share the files on a network.

  johnnyrocker 18:26 24 Dec 03

seems a strange plce for it to end up, i too am (not authorised) to view the second link, might be a membership/subscription issue with windows does make copies of files but why there i dont know.


  VoG II 18:30 24 Dec 03

Chris - I think I understand but why only this one? I've downloaded other Excel, Word and Powerpoint files from all over the place but don't have corresponding web folders.

johnyyrocker - click here is a free resource. If I go there I can navigate or search to find files and can freely download them - basically taken to a page beyond click here

Thanks for replies.

  spikeychris 18:37 24 Dec 03

Have to say I have wondered the same in the past, came accross the answer once but its on my other machines, I do know how to stop it happening though....

1.. From run, mmc.exe, and enter.

2.. In Microsoft Management Console (MMC) click Add/Remove Snap-in on the
Console menu.

3.. Click Add.

4.. Click Group Policy, and then click Add.

5.. Accept the default (which is Local Computer), and then click Finish.

6.. Click Close, and then click OK.

7.. Under Local Computer Policy, expand the User Configuration entry.

8.. Expand the Administrative Templates entry.

9.. Expand the Desktop entry.

10.. Right-click Do not add shares of recently opened documents to My
Network Places, and then click Properties.

11.. Click Enabled, and then click OK.

  powerless 18:40 24 Dec 03

Me thinks he has HOME chris.

  VoG II 18:43 24 Dec 03

I do Powerless so I don't have Group Policy in Step 4.

Thanks for your efforts Chris.

  spikeychris 18:51 24 Dec 03

Delete the shortcuts from My Network Places, then prevent new
ones by going to Tools, Folder Options, View and un-tick
"Automatically search for network folders and printers".

  VoG II 18:53 24 Dec 03

It isn't ticked!

  spikeychris 18:58 24 Dec 03

Was "Use simple file sharing" ticked?

  VoG II 19:01 24 Dec 03

I can't find that one.

This thread is now locked and can not be replied to.

Microsoft Surface PC release date, price and specs: All-in-one Surface PC to directly rival iMac

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…