My Network Places - Nothing Shows Up

  Daveson 23:33 04 Jun 04
Locked

Hey there. I have just set up a network using a CAT-5 wire between my desktop and laptop. All done. But when i right click a folder to share, it does it and a little hand appears under the icon but nothing shows up in My Network Places....


Any ideas guys.

  Lozzy 06:26 05 Jun 04

How did you set up your network?? What OS is both machines using? Have you allowed file share? need more info in order to help

  Daveson 08:35 05 Jun 04

Hi there Lozzy. My desktop has XP Pro and my laptop has XP Home. I set up my network using a patch CAT-5 cabel. Setup a small home or office network as ususal. Created a network disk, loaded that in to the laptop all good. Internet is being shared but no files at the moment. Will it matter about the different versions of windows ?

  Daveson 08:39 05 Jun 04

How do you enabel file shareing, i just need to check if it is enabled...

  TECHNODIMWIT 08:40 05 Jun 04

Have you tried switching off your firewall?

sometimes i need to switch of norton but once they are seeing each other, its usually OK to switch it back on.

  ste_bla 08:58 05 Jun 04

Did you make sure when setting up the network you used the same network name (default MSHOME)

You dont need to use a set up disc if theyare both using windows xp the disc is only for now xp o/s..

What you should do is have them next to each other and run both set ups at the same time so you have same details (EXCEPT computer name)

File sharing should be enabled as you automatically have a "shared folder" in xp

Even if no filesharing it would still show up the PC name..

Prehaps try disablingyour firewall doubt it would make a difference thou (if you have one!)

  ste_bla 09:00 05 Jun 04

non not now..

  Daveson 09:00 05 Jun 04

ok, cheers i will try these suggestions. Thanks.

  Daveson 10:26 05 Jun 04

Hi. I have just installed xp home on my desktop so both now have the same op system. Disabled my firewall but nothing is showing up.

When i click on view workgroup computers i get error message --- MSHOME is not accessible. You might not have permission to use this network resource. Contcat admin. The list of networks is not available.

Anyone got any ideas ?

  AndySD 10:46 05 Jun 04

Are you using a crossover cable?

Have you run the networking wizard on both pc's

Can you go to each pc and go Start then Run and type in CMD hit ok then at the prompt type in

ipconfig

hit enter and tell us what they say.

  Daveson 10:51 05 Jun 04

hi. i am using a crossover cabel, and yes i have used the wizard on both machines. Internet is shared at the moment. I am using dial-up.

But anyway... on the laptop the config says ethernet adapter network bridge : DNS Suffix : mshome.net but on the desktop it doesnt say anything. And theres nothing for the defaut gateway.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…