My Music folder problem

  vienna1981 20:05 17 Sep 06
Locked

The problem I have is with my "My Music" folder. I use Windows XP. In the past whenever I went into a folder in my music and clicked "play all" it would launch media player and play all the mp3 files in that folder. Now, however, media player isn't launching. Can anyone help me solve this problem?

Thanks in advance.

  howard63 20:13 17 Sep 06

you need to go into media player properties and tick the box for mp3 to be dealt with by media player.

  vienna1981 20:18 17 Sep 06

this was already ticked in media player when I checked, so that doesn't seem to be the problem, thanks for the advice anyway.

  Coff 20:18 17 Sep 06
  User-312386 20:38 17 Sep 06

right click any mp3 file, select "open with", then select "choose programme", then select windows media player and tick the box that says "always use the selected programme to open this kind of file".

Click ok and your done

  vienna1981 21:07 17 Sep 06

hey, thanks for the advice, but again the things still not working! i'm having to click on the folder, then go to file and select "play with media player", hopefully the problem will resolve itself, just strange why it all of a sudden stopped working!

  User-312386 21:22 17 Sep 06

i see what you mean

In the right hand pane, there are 2 little arrows, by the Music tasks, click on them and this should show the "play selection"

Single click on the folder and then click on "play selection"

  vienna1981 19:40 19 Sep 06

yeah that's the bit i mean, i can't get the "play all" or "play selection" thing in music tasks to work, it doesn't load up media player anymore, it just doesn't do anything :/

  Jak_1 20:08 19 Sep 06

Program may have become corrupt, try removing the player and re-installing.

  LABMAN 23:49 19 Sep 06

vienna1981,

I have the exact same problem as yourself and it's been like this now for almost a year through umpteen reformats of the hard drive and reinstalling Windows XP home, none of which has worked.

The only solution I can offer is to open the folder and either select all the albums you wish to play or the individual tracks of one album,then right click and select add to now playing list windows media player will now start up.

  FUl2tiV3 00:16 20 Sep 06

i wonder if the solution suggested on this thread will resolve your issue? click here

here is the gist of it:

Other multimedia playback programs on your computer may interfere with your Player file types settings or prevent you from specifying Windows Media Player as the default player for a selected file type. To override the file types settings and specify Windows Media Player as the default player for all of the file types in the list, use the Set Program Access and Defaults feature in Windows (click Start, point to All Programs, click Set Program Access and Defaults, and then choose the Custom configuration that specifies Windows Media Player as the default media player).
Clearing the check box next to a file type restores the file type association to the previous default player, if one was specified. If no default player was previously specifed and you try to play a file, a Windows dialog box will be displayed so that you can select the appropriate program to play the file.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…