My Mini Net Cafe

  Tonydxb 13:10 11 Jan 08
Locked

Hello again Guys

Ive set up a mini net cafe as part of my cafe and im experiencing the following problem.

Ive got a belkin N1 router attatched to my office pc which is running XP.

Ive wirelessly got two other PC's in the public area which work fine, but every so often they disconnect themself from the network and it is sometimes dificult to re-connect them.
Both of these are on Vista, one with a Belkin Wireless G USB adapter and the other with a Belkin N wireless adapter.
Is there some sort of conflict with IP addresses as they are both trying to connect to the router? Tghis didnt happen when i only had the one.
Any suggestions / help would be gratefully appreciated.

  brundle 14:27 11 Jan 08

They would normally be set to get IP addresses automatically unless you specifically changed the settings. Go into the properties for each wireless adapter via Device Manager, under Power Properties (or similar, not absolutely sure of the wording) make sure "Allow windows to turn off this device to save power" is not ticked.

  Ashrich 21:08 12 Jan 08

And ...on the Vista machine , go to Control Panel / Power Options , click on the power plan that is being used ( change plan settings ) then lower down on the next page , click on " Change Advanced settings " from there you can alter the sleep states of the USB ports and the wireless adapter .

Ashley

  Tonydxb 11:06 13 Jan 08

Thanks guys, i'll give it a go and let you know the outcome.

  Tonydxb 13:41 14 Jan 08

Hello again
tried the above suggestions but still getting problems.
Its either Local Connection Only or Limited Connection.
Any more ideas?

  brundle 16:22 14 Jan 08

Can you set the router only to use 802.11g? It shouldn't matter but you never know with computers..

  Tonydxb 16:43 14 Jan 08

Its already set for this. I do get a connection but after a while it goes into Limited or local connection only.

  brundle 17:03 14 Jan 08

On both computers at exactly the same time? Do you have any other wireless networks nearby?

  brundle 17:08 14 Jan 08

There also an `idle` time setting that might need looking at - click here

  Tonydxb 13:52 15 Jan 08

Sometimes one goes to local or limited and the other is fine, other time both go down.
I checked the idle time setting and it is set to 0 minutes and unchecked so i presume it is set to never disconnect.

  anthonystorey 20:12 15 Jan 08

click here
local rate usually ansew your call really quickly and very helpful
its probably something really simple like your wireless channel is set to auto (which was my problem)

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac