My Link Photos dont show the picture

  Exeter_surfer 11:55 11 Jan 05
Locked

Hi there,

Ive just published my website:

click here

and Ive added some Picture links. The links work but the photos/pictures dont show??!

what can I do??

cheers lee

  LeadingMNMs 12:29 11 Jan 05

Not sure exactly what pictures you mean, can you clarify ?

I looked around and found this page click here (single frame), and all the pictures load on that.

  LeadingMNMs 12:37 11 Jan 05

Ignore that, I can read now :)

I assume that there should be a picture where it says 'Tsunami Appeal'. I assume that this is the content of the 'alt' attribute, which indicates that the image hasn't been found, and hence it can't be shown.

Looking at the source code it is fairly obvious why this has happen. The location that the image points to is in your 'My Documents\My Pictures\Scanned Surf photos' folder and not a URL. I assume that when you uploaded the website you also uploaded the picture. All that you need to change is the 'src' attribute to read the location of the uploaded image, rather than the copy on your hard drive. Use http: // www. surfmonkeysnaps .co.uk/tsunami_donate .gif without the spaces.

  Exeter_surfer 14:12 11 Jan 05

Cheers mate thats done it...thaks a lot

lee

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now