my laptop is not connecting to internet but in safe mode yes

  laptopdunce 01:06 05 Mar 14
Locked
Answered

My sony vaio has suddenly stopped connecting to the wireless router & thus internet, but it will connect fine in safe mode with networking, what could be wrong here? can I do an anti-malwarebytes scan in safe mode? when I start up the laptop in normal mode it brings up my desktop page but the mouse wont click on anything and just has a round icon swriling round all the time, I suspect a virus or malware, what can I do? thanks LAPTOPDUNCE

  onthelimit1 09:00 05 Mar 14

Yes, try running MBAM in safe mode - it works fine. You could also try a system restore.

  xania 09:10 05 Mar 14

Sometimes, especially after an update, it can take quite some time for everything to come to life at boot-up - just once. And normally, connection to the router is the last thing that happens. No so in safe mode as less being loaded. Try switching on and leaving for 10 minutes. If still giving problems......

  laptopdunce 14:25 05 Mar 14

Hi, it has finally connected (after 20 mins) and then I ran the antimalwarebytes scan on normal mode, and it came up clear, its the 2nd time that its taking 20 mins+ to start up, I cant understand it, now it is on, it seems to be fine, plays BBC radio and does all the websites/emails I need, but I am worried about logging off now and having to wait 20 mins for it to restart. LAPTOPDUNCE

  laptopdunce 00:55 06 Mar 14

there is something very wrong here, I have just logged onto this laptop and it wont start the internet at all, after 20 minutes!! so I went into safe mode with networking and its working fine on internet (tho9ugh limited options) should I do a system restore? I think I did a restore point when I last had to do a full system restore from the recovery disks.How do I go about a system restore? There must be something badly wrong given that it runs fine in safe mode+networkking but simply will not load the internet on normal mode, antimalwarebytes scan in normal mode was clear but there is something not right here, thnaks LAPTOPDUNCE

  laptopdunce 13:11 06 Mar 14

Funny thing has happened here, I let it start up this morning normally and it still took about 25 mins before all the internet programmes loaded, (yahoo msgr etc.,) then it came up with a window saying that the internet was disconnected as there was no antivirus in operation, I use Avast so I clicked on the Avast interface icon and set it running, INSTANTLY the internet started and it is now running fine HOWEVER I havent logged off yet and re-started to see if it is still taking 20 mins +++ to load everything, I will let you know what happens next time I log on (dont want to do it right now as I am busy on it and dont want it to be messed up if I cant get straight back into the internet) thanks LAPTOPDUNCE

  wee eddie 14:36 06 Mar 14

When you are Starting-up, the little rotating thingy means that there are still programs loading.

If you can cut down on those it will load much faster.

CCleaner has a very useful, and slightly simplified, version of Microsoft's own Start-up Monitor.

Apart from the Programs required by Windows itself, as far as I know, you only really need your Anti Virus and Firewall to open at Start-up.

All the rest you can open when/if you need them during the session. There is no advantage to having most of them open, as they slow Start-up and reduce the amount of RAM available for day to day tasks.

  laptopdunce 20:23 06 Mar 14

Oh, right, I havent got CCleaner installed on this laptop (though I have it on a windows XP laptop) is it easy to install and what should I do in the settings of CCleaner? I do get these messages about disabling start-up programmes to make it run faster when I start up but I always just close that window because I dont know what to do. LAPTOPDUNCE

  laptopdunce 20:26 06 Mar 14

ps, IS "waiting for cache" something to do with the RAM memory? as I get a little mesage when I have done alot of applications and somewhat overloaded it all, and this "wating for cache" message appears before it all normalizes and runs whatever I am waiting for. LAPTOPDUNCE

  laptopdunce 20:33 06 Mar 14

I have jsut downloaded the windows & piriform Ccleaner programme and I am letting it now just do the "cleaner" option, its taking quite a while!! What should I do in the settings to set the Ccleaner's start up monitor? thanks LAPTOPDUNCE

  wee eddie 23:21 06 Mar 14

If you have never used CCleaner, or Windows built in cleaning software before, the initial scan could well take over half an hour. Don't change any settings, it is just cleaning unneeded files.

When it asks you to save, accept and tell it to save in My Docs.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…