My keyboard types " instead of @ why?????

  nar 12:07 25 Nov 05
Locked

When i installed XP the @ action now types " and the " now types @. IT is the same keyboard i had before and it used to work fine. Can anyone suggest a solution.

Also this is the second install of this xp and it did it 1st time round as well. So reinstall not t he answer.

Cheers

  VoG II 12:09 25 Nov 05

Control Panel, Regional and Language Options. Change everything to English (United Kingdom).

  palinka 19:20 26 Nov 05

as VoG™ says; it's been set to American English instead of UK English and one effect of that is the reversal of those two keys.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…