My ICONS are disappearing ... why?

  Stonechatz 21:59 03 Aug 04
Locked

I have associated html files with Internet Explorer - and the large blue 'e' icon I would have expected to appear as the title icon for each html file that I have fails to appear. Instead - I get the non-descript file icon/unkown file-type icon! Why? I did use a Windows Cache 're-maker' (is that the right term?) but to no avail.

  VoG II 22:17 03 Aug 04

If you double-click them, do they open in Internet Explorer?

Which versions of Windows and Internet Explorer are you using?

  temp003 05:13 04 Aug 04

If double-clicking them does not open in IE, then it is a file association issue.

If so, and if you use XP, find the "Set Program Access and Defaults" option, and choose IE as your web browser.

Otherwise, in IE, click Tools, Internet Options, Programs tab, at the bottom, tick the box "Internet Explorer should check to see if it is the default browser". Click OK.

If they do open in IE, then it's an icon issue.

  Stonechatz 20:01 04 Aug 04

... I use IE6 and Win XP Home. Any further ideas? :)

  VoG II 20:08 04 Aug 04

TRy TweakUI click here - there is an icon repair tool.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…