Is my HD about to die?

  nelliehob 19:57 22 Apr 03
Locked

My computer keeps loosing its D and e drives. When I go into the settings it has a yellow mark against the secondary IDE controller (dual fifo) in the HD settings. I have tried reinstalling but it says its fine. Also if I shut down and bootup it finds the drives. Its got ME, a 40HD, 128 ram, xp2000 AMD, and PC chips 810 MB. if that's any use and its about 6-months old.

  No Ideas 20:29 22 Apr 03

Difficult to say - you'd have to be unlucky after only 6 months. Take the case off and check that all the cables are firmly connected. Then run scandisk

HTH

  Lone Crow 21:14 22 Apr 03

This may be a BIOS problem as the drives are 'found' and loaded before windows itself actually boots, though windows can be a culprit too. Go into your BIOS at initial boot-up and check that the settings are okay. If you haven't tweaked anything in the BIOS since new you could use the 'Reset To Defaults' option and see if that sorts it. Be aware, though, that if the PC supplier tweaked anything you will lose his settings, so to be safe you really ought to make a list of all the existing settings before you do anything. It's a real drag but worth the effort! LC.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…