My email displayed different on recipient computer

  Orditman 07:40 02 Dec 05
Locked

I have email - Mozilla Thunderbird - and Windows XP.

When I type up an email, it looks great on my computer :- nicely laid out in paragraphs etc. and it fits nicely on my viewing pane without having to scroll along to review the message.

I have had some "complaints" from colleagues that any email received by them from me are displayed on their computers in "Panorama" i.e. they have to scroll along a wide page in order to read it. Also some other parts of my layout seem to be lost.

Is this something to do with my configuration or theirs.

Oh - by the way - if there is a way for me to fix this, please detail each step in plain language!!

  SG Atlantis® 07:46 02 Dec 05

when you type. press the return key to get a new line instead of just typing til the end where it takes you to the next line on it own.

  €dstowe 07:50 02 Dec 05

I think the only way to ensure that your email is received in the same format and condition that you sent it is to convert to a pdf and send as an attachment.

You then have the problem that some people don't like receiving attachments to emails.

If you want to try it, there is a free pdf creator at

click here

  Stuartli 09:24 02 Dec 05

From Tools>Options>General tab, select the layout you wish to display for e-mails.

  Stuartli 09:26 02 Dec 05

You can also alter text layouts from the Display tab.

  €dstowe 10:18 02 Dec 05

Of the suggestions made so far, only pdf conversion will guarantee the layout is retained by the recipient.

  €dstowe 10:21 02 Dec 05

Sorry, posted too soon.

Should have continued:

My work emails are set to be received in plain text (for security reasons) so any formatting and decorative work is wasted.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017