My DVD rom has stopped playing films.

  Dr Lecter 21:59 20 Apr 03
Locked

I have just installed Freelancer. When i started the game it told me my Graphics card driver was out of date. I logged on to Nvidia's website and downloaded the latest driver for my card 4.14.01.4345/GF4 T4200"MSI".
The problem now is that it will not play any DVD. I get a message coming up saying "The TV port on your display card is not working properly.
This copy protected disc can not be played when TV out function is enabled. How do i disable it?
My DVD software is Power DVD XP, O/S Win98SE.
Many thanks

  ton 23:21 20 Apr 03

You need Windows Display Properties. On my card it is in Settings - Advanced - Twinview. Check that Twinview is disabled.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…