My Documents - open on bootup

  DCM32 19:17 06 Feb 03
Locked

Just recently, my WinXP computer has taken to open the My Documents folder on boot up. I cant figure out why, and it is starting to any me.

Any WinXP experts want to hazard a guess why, and put me out of my misery!

  platty100 20:26 06 Feb 03

has a short cut to it got put in your start up folder by chance.start/programs/ startup/

  temp003 22:46 06 Feb 03

Also look in msconfig. Click Start, Run, type msconfig and click OK. Select the startup tab.

Look under the command column to see if there's an entry like C:\Documents and Settings\[your user name]\My Documents (or abbreviated to C:\Docume~1\[your user name]\MyDocu~1)

The other place to look is win.ini tab, see if you've got a "Run=" entry which refers to My Documents.

If you find it, untick the box. Click OK. Restart computer.

  DCM32 17:00 07 Feb 03

Thanks for these suggestions, I have already been down these avenues, with no luck.

Any other suggestions (apartfrom throwing the thing at Bill Gates and his cronies!)

  bvw in bristol 17:03 07 Feb 03

Similar problem resolved here click here which may help.

  DCM32 17:23 07 Feb 03

Thanks bvw, the registry tweak worked.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…