My Documents keep opening.

  Kev.Ifty 00:18 24 Oct 05
Locked

When i switch on this computer and login to 'My Account'. 'My Documents' opens.

It happens on every account. The first thing that opens is the 'My Documents' folder.

How can i stop this?

It first started after installing SP2 (XP Home)

Cheers Kev.

  Dan the Doctus 02:19 24 Oct 05

click here and scroll down to albert3801's post. Any help?

  AndySD 02:21 24 Oct 05

Try Right Clicking on the Start Button and choose Open All Users then Programs then Startup if My Documents is there Delete it.

  splork 12:51 24 Oct 05

This might work; Go to Control Panel/Folder Options/View, scroll down and uncheck "Restore previous folder windows at logon".

  Kev.Ifty 19:41 24 Oct 05

Dan the Doctus, AndySD and splork.

I started at the top of the list and found the solution from Dan the Doctus' link.

Cheers Kev.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…