My Documents Customization in Windows 98se

  Inverjazz 11:48 09 Mar 04
Locked

I inadvertently customized the My Documents folder so that now everything, icons, folder, filenames ... the lot, are now underlined and selectable by just pointing the mouse. This I do not want, but going thru the Remove Customization routine refuses to restore the previous setting. Any ideas?

  Â ÑÌÇKÑÂMË 12:36 09 Mar 04

Try ,open my docs folder then tools folder options then see what it is set at and remove.


Regards.

  GaT7 12:36 09 Mar 04

Just to make sure you're doing it right - Start -> Settings -> Folder Options -> General (tab)

'Custom, based on settings you chose' should be selected. Click on 'Settings' next to it. At the bottom 'Double-click to open an item (single-click to select)', should be selected. Click OK -> Apply -> OK. Should now revert to how you need/had it.

If above doesn't work reboot your PC & try above steps again. Post back to let us know how things go. Good luck, G

  Inverjazz 15:21 09 Mar 04

Thank you, Crossbow7. So easy when you know how!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…