My documents are now "rated" how to stop this?

  palinka 16:37 13 Aug 10
Locked

Suddenly, the folders within "My documents" are now "Rated" with stars.

It seems to date from the time, last week, when I imported a lot of old files from floppy disks. Until then I'd never seen any ratings. How can I remove the rating?
My OS is Vista.

  Fruit Bat /\0/\ 16:49 13 Aug 10

right-click where it says rating and click rating in the list. That will remove it from the view.

Tools/Folder Option, "Apply to folders".

  palinka 16:54 13 Aug 10

thanks,Fruit Bat /\0/\

  Fruit Bat /\0/\ 17:34 13 Aug 10

Your welcome

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…