My computer wont start!

  Mr Clark 13:58 19 Jan 04
Locked

Hello,

At the weekend I upgraded my PC. I installed a ASUS nForce2 deluxe mobo and an Athlon XP2600+ processor. I also put in my Geforce 4 graphics card. However after I installed the bits I went to turn it on and it did, for about 5 seconds, then shut down again. The lights on the front of the machine came on but then died. I can seem to do this as many times as I like with the same effect. Nothing appears on the monitor. I tried only hooking up th hard drive and none of the other drives but it made no difference. Any Ideas?

Regards,
Mr Clark.

  hugh-265156 14:05 19 Jan 04

check the motherboard is not shorting against the side of the mobo tray and all the standoffs are in the correct location.

check the processor H/S memory and graphics card are correctly seated.

can you access the bios and click set up defaults?

can you boot from the windows cdrom?

if you can and did not reinstall windows?

try booting from your windows cd and click here

  plankton 14:22 19 Jan 04

Are there any noises? Beeps for instance, fans, anything.

  Mr Clark 18:21 19 Jan 04

There are no beeps. A green poer light is on on the motherboard though.

  Gaz 25 18:26 19 Jan 04

Oops.

No beaps indicates a bad prob.

  plankton 18:29 19 Jan 04

What is the power output of your Power Supply?

  Big Elf 18:33 19 Jan 04

Make sure the power connector for the CPU fan is connected and on the proper pins. If not the sensor will shut it down to stop it frying.

First check that your internal speaker is correctly connected to the motherboard. If you still get no beeps then you have a problem with one of the items tested during POST.
Personally I would recheck every connection to the motherboard; it is easy to mix up the small conectors for the on/off switch, reset switch etc. Take out and replace your memory, same with all your other PCI cards- as suggested by huggyg71.If you have on board graphics and can get into the BIOS, enable the graphics and take out the graphic card. Try substituting known good hardware items one by one.

  woodchip 19:21 19 Jan 04

Sounds like PSU not enough power

  R4 19:36 19 Jan 04

Try with just the memeory and graphics, nothing else this should allow you to get to the boot from floppy prompt, If not you should recheck all your basic connections:


You could also try your old Graphics card.


Make sure your PSU is meaty enough 400- 500W at least; Athlon's and Geforce 4 graphics card need lots of power.

  hugh-265156 19:49 19 Jan 04

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5