My Computer won't open disk

  johnincrete 09:06 17 Nov 10
Locked

On the school computer there are 2 discs - c: and F: In My Computer, a double click on C: opens it at the root directory as normal. But when I double click on F: I get the "Open With" dialogue which lists all tghe programs (but not My Computer or Windows explorer. If I right click, the drop down has "Explore" as the 3rd item so that's OK.
Is there some setting or something that causes the two different action?

  Im a diddy 09:08 17 Nov 10

type this into the run box,

regsvr32 /i shell32.dll

  lotvic 23:08 17 Nov 10

Yes there is a setting:

Rightclick on F drive > properties > AutoPlay tab > and choose the Action that you want - 'Open folder to view files using Windows Explorer' > click on Apply and OK

  johnincrete 16:41 18 Nov 10

Did as suggested & got a confirmation that is was installed but it had no effect.

Lotvic
There's no Autoplay tab

By the way, I'm using XP sp3

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017