My Computer at Startup

  NJF27 21:50 28 Nov 05
Locked

Each time my computer boots up it insists on opening a window with My Computer. What is causing this and how do I stop this from happening? Many thanks.

  ade.h 22:37 28 Nov 05

That's a common problem, more often relating to My Documents. Here's a thread that describes the cure for that variant click here Don't know if that will help in this case, but might get you closer to solving it.

  NJF27 20:18 30 Nov 05

ade.h - thanks for the suggestion but unfortunately it does not work - seems on the right track - any other suggestions?

  ade.h 21:10 30 Nov 05

None unfortunately. When I trawled Google for that info I couldn't find anything that specifically related to the My Computer folder. It was an issue that I had when I briefly ran Win ME, but I never found a cure.

  Fruit Bat /\0/\ 22:44 30 Nov 05

What op system? XP / ME /win98

start -run - msconfig check what programs are configured to start at boot up. Also check your startup folder

  NJF27 21:54 01 Dec 05

/\O/
I'm running XP.

Nothing in startup folder.

msconfig looks fine but for 3 entries that look blank. I have deselected them, but still get My Computer at startup.

  ade.h 22:58 01 Dec 05

It's not usually a startup or msconfig issue, judging by the articles that talk about this. I think some kind of registry hack is the only solution, if we can find out exactly what. One site that I have not yet tried and is very good for obscure Windows issues is Kelly's Korner XP. click here

  Fruit Bat /\0/\ 08:56 02 Dec 05

The reg file has been change to MyComputer
It comes from the shell
Run regedit and look for (find) "shell" and change it back to
explore.exe

Besure to make a backup of the reg file before you play with it.

This is just a quick way to do it...
But besure to make a backup 1st.

Do this
Copy the text below (just the text below the ---- lines)into NotePad and save it
as

fixdesktop.reg

Once you have it saved close it.the default will be your mydoc.folder and that's
find.
Now find the file you just made and Double click on it.
The file will edit the reg file for you.
Now reboot and try it.

---------------------------------------

REGEDIT4

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"Shell"="explorer.exe"

Hope this helps a bit.

  NJF27 20:45 02 Dec 05

/\O/\ - Well done - worked a treat.

ade.h - thanks for your help.

NJF27

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…