'My computer' opening on start up

  Frederica 17:42 25 Jan 05

When I log on to my computer, it opens up with the desktop visible which is what I want. However, 'My computer' then opens automatically and I do not want this to happen and so have to close it immediately. I cannot find where to cancel this instruction. Please can someone tell me how to stop this happening.

  johnnyrocker 17:53 25 Jan 05

not quite sure what u mean by opens automatically please explain more fully if you are saying it connects to the internet etc then set it to work off line, thats all i can offer in the absence of a fuller explanation.


  Frederica 18:02 25 Jan 05

When I am viewing the desktop having just logged on, the pc behaves as if I had then clicked on 'my computer' as this dialogue box opens. Somewhere I must have instructed this to happen automatically and I want to cancel it.

  pete-290318 18:06 25 Jan 05

Have you recently installed any programs?

I had this problem about 3 years ago with ME and it turned out to be something I had installed that had an option to "open My computer on startup" ticked in its preferences.

Now I know this might not help a lot but I cannot for the life in me remember what the program was. I will continue to think about it and hope it comes back to me and post again if it does.

Worth looking at any new stuff you might have added recently.

  Fruit Bat /\0/\ 18:31 25 Jan 05

Have a read of this thread click here

  JaßîsFaß ˜ 18:42 25 Jan 05

Please let me know if you find a solution (other than those posted on my thread linked to above). Ta

This thread is now locked and can not be replied to.

How to watch Surface PC live stream | Surface PC release date, price, spec rumours: All-in-one…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…