my computer now doesn't show 'd' drive

  pookie 23:16 22 Mar 06
Locked

hi

i've lost my slave drive. all was ok. connectors are all in ok. there is no icon for it in my computer. however, diskeeper shows it being there with folders, etc in it and device manager shows my 2 drives. but as no icon i can't get into it.

any ideas???

many thanks

P

  Hertz Van Rentyl 23:18 22 Mar 06

Deleting it in device manager and rebooting should fix it.

  pookie 23:32 22 Mar 06

many thanks - tried that. on reboot it said new device found and diskeeper still shows it's there with contents but still on 'd' icon in my computer.

it's a bugger!!

cheers

P

  Hertz Van Rentyl 23:41 22 Mar 06

click here

Go to winXp fixes and find restore CD/DVD drive.
Hope you are using XP!!

  pookie 13:29 23 Mar 06

thanks for this but still no good. i can't figure it out. any other ideas??

many thanks

P

  ACOLYTE 13:34 23 Mar 06

Have you looked in drive managment to see if it shows there?

  Smiler 13:40 23 Mar 06

Right click on My Computer, click on properties, click on Device Manager, expand disk drives then right click on the drive that isn't showing in My Computer, make sure that the device is enabled under Device Usage.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…