'My Computer' not showing proper GBs

  aidee 20:07 PM 02 Jan 13
Locked

Hi, I received a humungus amount of help in answer to my HDD query. I now ask for help with the following. I have added the 500GB External HDD, and copied a few files, but when I open 'My Computer', under the 'G' drive (my Ext HDD), it states 55.5 GB free of 55.7GB. ???? AD

  iscanut2 20:16 PM 02 Jan 13

What Op System are you using. How is the external drive formatted ? FAT or NTFS ? Have you looked to see what is on the drive ?

  aidee 21:01 PM 02 Jan 13

Hi iscanut, My Laptop uses Vista H/Premium and the Ext HDD is formatted to the same asw the Comp NTFS. Thanks, AD

  aidee 21:01 PM 02 Jan 13

Hi iscanut, My Laptop uses Vista H/Premium and the Ext HDD is formatted to the same asw the Comp NTFS. Thanks, AD

  lotvic 22:18 PM 02 Jan 13

Maybe you ought to check the size GB in Disk Management How to access Disk Management also usually external harddrives come formatted to Fat32, did you change it to NTFS yourself? While you are in disk management look to see if there are any parts marked 'Unallocated' on your G:\ ext drive

  aidee 10:21 AM 03 Jan 13

Hi lotvic, I checked in Disk Management and the correct volumes are shown. I have 408 MB 'unallocated' and the rest is the files I have already transferred. When I first received the Ext HDD, the manufacturer's instructions were to Reformat to NTFS.

  aidee 10:21 AM 03 Jan 13

Hi lotvic, I checked in Disk Management and the correct volumes are shown. I have 408 MB 'unallocated' and the rest is the files I have already transferred. When I first received the Ext HDD, the manufacturer's instructions were to Reformat to NTFS.

  alanrwood 15:50 PM 03 Jan 13

If the space is unallocated it means that as far as Windows is concerned it does not exist. You need to create a partition in the unallocated space or extend the size of the existing partition. Look in Disk Management as above and if the files are only copies, delete the existing partition and then create a new one using all the disk space.

  iscanut2 16:29 PM 03 Jan 13

Its very odd that you should not be getting the full capacity after formatting. Normally all you need do is plug in, format and away you go. Why should there be unallocated space ? Strange. Sorry that I cannot offer help as I would be stumped as well. I have never had this sort of problem when adding external USB HDDs.

  alanrwood 16:47 PM 03 Jan 13

Only thing I can think of is that when he reformatted the drive to NTFS he also changed the partition size leaving the vast majority of the disk unallocated.

  lotvic 18:57 PM 03 Jan 13

"checked in Disk Management and the correct volumes are shown. I have 408 MB 'unallocated'

Can you check again please, I wonder if you mean 408 GB and not MB unallocated as that would work out about right for a 500GB harddrive (they are always in total a bit less than they say because of the 1024 unit to divide by)

When you see the bar graph illustration of the drive, does the G partition take up all of the space and only leave a tiny, tiny bit 'unallocated'

Advertisement

This thread is now locked and can not be replied to.

OnePlus 2 review: Hands on with the £239 OnePlus Two '2016 flagship killer'

1995-2015: How technology has changed the world in 20 years

Nokia rolls out spherical camera for virtual reality apps

7 best iPhone web browser apps: Why Safari for iOS is still a better option than Chrome, Dolphin,…