My computer keeps answering the phone!

  Kaz the Gas 22:13 04 Feb 04
Locked

I have recently added a bigger hard drive, set it up as my primary and installed windows ME. Now, when the phone rings, the computer gives out a sqealing noise which I used to associate with having it set up as a fax machine. There must be a setting which I can disable to prevent this happening. Please help

Kaz

  Tripper 22:59 04 Feb 04

Hi Kaz,

Not using ME but seem to remember, if you look in control panel and click on modem, you should see your modem listed there. If you select properties you should see somewhere a slider related to modem volume, just move it to zero. Should do the trick.

Tripper

  Kaz the Gas 23:13 04 Feb 04

Sorry, but the sqealing is in the telephone earpiece and the caller gets it too! I tried your suggestion, but it makes no difference.

Kaz

  Big Elf 09:38 05 Feb 04

Start up whatever Fax software you have installed and check the settings. There's probably soemthing set in there to answer after so many rings.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…