My computer just sits there and refuses to work

  Tombojo 12:11 08 Feb 03

I recently purchased all the parts for a high spec. computer, i assembled it and it does nothing. the motherboard doesn't even power up when i press the power button for any duration, but the cpu fan spins when i put the power lead half way in.
the system specs are as follows:
MSI KT400 Ultra
AMD Athlon xp2400+
ATI Radeon 9500 (SAPPHIRE) AGP8x 128Mb
60Gb HDD
256Mb DDR Ram
Read 48x, write 48x, re-write 24x (CD-RW drive)

  ellas 12:31 08 Feb 03

all you can do is recheck all cables,are you saying the fans dont spin when you put power lead fully in,you could try running the mobo out of the case on a anti-static surface to see if its a short circuit,presume there are no system beeps.

  Tombojo 12:34 08 Feb 03

if there are no system beeps and the cpu fan stops spinning when the power lead is fully in, you are suggesting that a 3 day old computer has a fault in the mobo if this is the case i can take it back and get it replaced because it hasn't lost its 10 day return to base warranty?

  rowdy 13:42 08 Feb 03

What ellas is suggesting is than when you assembled the parts you may have caused a short circuit between the Mobo and the case.
By removing the board from the case and only connecting the absolute minimum components you can check that the mobo is OK.


  ellas 14:47 08 Feb 03

yes stick it on the foam backing it came with or a wooden table.

  Tombojo 22:46 10 Feb 03

absolutely no difference (which sugests that the mobo is fried, i presume?)

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…