My Computer Auto Opens

For some reason when i boot up, My Computer folder auto opens on the desktop. Hardly a major problem, but how do i stop it loading when the computer boots up?


  LeadingMNMs 10:32 07 Mar 04

Check that its not in the Startup folder on the Start Menu.

No it's not, that what confuses me slightly!

  Diodorus Siculus 10:36 07 Mar 04

Go into MSConfig in that case and see if there is a line there which is pointing to MyComputer. If so, untick it.





  LeadingMNMs 10:37 07 Mar 04

Another thing to check would be msconfig but chances are it won't be in there.

Start => Run => Type "msconfig" and OK => Go to Startup and check in their.

  LeadingMNMs 10:38 07 Mar 04

I'm not quick enough

Checked in msconfig and its not listed in there either.

Any other suggestions?

Cheers for the help so far.

Any more suggestions?

  LeadingMNMs 11:01 07 Mar 04

Have you checked in the startup folder to see if its hidden ?

Nope, its not hidden.

Stranger and stranger!

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac