My Broadband keeps switching off..why??

  joostin 17:18 26 Dec 06
Locked

Hi Guys,
My Broadband keeps switching off.The two green dots are solid on Modem but it just disconnects after round ten mins.
I have auto updated my thro my provider (wanadoo now Orange from 2 to 5,6 even 7G.I wonder if the old Thompson modem cant handle the new faster speed or what.
I also had a Live box from Orange but cant attach because i have no ethernet connection on my hard drive(Sony Vaio)and installed the cd that now has switched my settings from Wanadoo to Orange uk.
Do i have a virus or is there something i have to do via settings (i have upto date Norton Security 2007)it is mad how it just switches off and i have to re connect to speedtouch.
I would really appreciate as much help as i can its driving me mad oh...connections just gone again AAAHHH!!
Thanks
Justin

  Fruit Bat /\0/\ 17:30 26 Dec 06

Right click IE - properties - connections - highlight your connection (speedtouch)- settings -advanced - untick both boxes Disconnect... - click OK - click OK -click OK

  joostin 21:51 26 Dec 06

hi fruit bat.
Tried what you told me and its still happening.What i did notice that the green light flashes then goes bold again then i can connect again.Is there anymore help you can give me chhers
Just

  Ashrich 00:32 27 Dec 06

USB ports going to sleep ? Try looking at the settings in Device manager and under the headings " USB Root hub / power management " un-tick " allow computer to turn off this device to save power " see if that helps ....

ASshley

  greenlamp 01:06 27 Dec 06

While my connection seems to do the same it reconnects, this may be due to this modification suggested by VOG, link 1 is the background link 2 the solution.
click here

click here

  joostin 08:57 27 Dec 06

Thanking you for help guys but first ASHRICH can you please explain where i go to view this USB root hub please as i am a complete novice on pc's
Thank you
justin

  Ashrich 10:18 27 Dec 06

Right click on My Computer , select properties , then select hardware , then device manager , then click on the + sign by Universal Serial Bus controllers , depending on how many USB root hubs are listed , double click them in turn and under Power Management untick the relevant box ( Allow the computer etc. ) Ok your way out of that close device manager Ok system properties and reboot .

Ashley

  Dipso 12:42 27 Dec 06

Is this a PC or laptop? If a PC, my advice would be to install a ethernet card, very easy...trust me...and use the Livebox.

If the problems persist then it's not the hardware and could be noise on your phone line.

  tman16 12:59 27 Dec 06

hi i have the same problem, its not the power that cuts off its the dsl light on the modem that sitches off so the modem goes out of sync. I had my isp check my phone line and its not that and they couldnt figure it out....anybody have ideas please?

  Dipso 13:29 27 Dec 06

Is this up to 8 Meg too? Although some USB modems are supposed to be compatible, in reality they don't work that well with 8 Meg. As I advised joostin, you would be better off replacing it with a modem/router.

  skidzy 14:00 27 Dec 06

Just maybe the high speed 8meg driver will help,i am assuming its a speedtouch 330

330 high speed driver click here


All drivers click here

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

Disney layout supervisor Rob Dressel on the challenges of visualising Moana

Siri vs Google Assistant