"My Book" - Mouse Conflict?

  Air_Man 17:04 17 Jan 07
Locked

I have just setup a "My Book" 500GB backup device and Acronis True Image 10 Home. However, I am now experiencing a very unresponsive mouse. I am using a wireless (RF) Typhoon keyboard and mouse, which has the receiver connect via USB. The "My Book" also connects via USB.

The strange this is that if I press any key on the keyboard, the mouse becomes fully responsive again for a few seconds. The only way I can now use the mouse is by pressing a key every few seconds!

I've never come across this sort of thing before, so if anyone has any advice, it would be most welcome.

BTW - the "My Book" is not backing-up when this occurs, and there seems to be no other activity using resources in any major way (CPU, Disk and Mem usage all very low).

Thx

  FreeCell 17:40 17 Jan 07

Have you tried resynchronising the mouse and keyboard?

There is usually a pushbutton on each and on the wireless dongle in PC that you have to press to synchronise these together.

  Air_Man 17:48 17 Jan 07

Thx FreeCell,

Yes, I tried re-syncing the mouse. I'll try doing both at the same time and see if it helps.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…