My animations don't move!

  March Hare 16:03 22 Aug 03
Locked

A trivial one, this.

With my old ME computer, I had animated gifs stored in a folder. When I hovered the mouse over a gif, a thumbnail would appear, showing the moving animation.

Having transferred the gifs to my new XP (Home)computer, no animated thumbnail appears, and the only way to see the movement is to open each gif in its own window. Is there a box I need to click somewhere?

Well into my second childhood here!

  feb 16:34 22 Aug 03

with the file open click "view", on the drop down menu click "customise this folder", click "Next", click "Next" again then click "image preview", then click "Next", then click "Finish". You should now see a small window inside the file window where you can view your animations.

  March Hare 19:38 22 Aug 03

Thanks, feb, carefully followed your instructions, but came to a halt after you said click "customise this folder". Couldn't see any "nexts" to continue, so didn't get as far as "image preview".

Had a good click around all the options, and the only way I've found to get it to show a moving animation with the folder open is to set the folder type to "Pictures (best for many files)", then under View, click filmstrip. But then only about 6 gifs are visible at any one time (there are dozens in the folder - yes I know, sad isn't it?!!).

On the old computer, I could have a screenful of gifs, hover over one, and a moving thumbnail would appear. Not any more, it seems.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…