MXTASK causing fault at start up

  rafvr 10:16 22 Mar 04
Locked

Help definitely required please!

Every time I start up I get the following message:

MXTASK caused an invalid page fault in
module MSVCRT.DLL at 0167:78002e40.
Registers:
EAX=0065dfcc CS=0167 EIP=78002e40 EFLGS=00010202
EBX=00000000 SS=016f ESP=0065d080 EBP=0065e52c
ECX=00000001 DS=016f ESI=00000104 FS=312f
EDX=0065e0fc ES=016f EDI=0065dfcc GS=0000
Bytes at CS:EIP:
8a 11 41 84 d2 74 4b 88 17 47 f7 c1 03 00 00 00
Stack dump:
00780090 004093a5 0065dfcc 00000001 0065e0d0 0000002c 0065e0d0 00780090 00780050 00414db4 00000010 000000a6 565c3a43 5c4d4f43 49584946 2e355c54

What does it mean and how can I correct whatever is causing it? Any help or advice will be gratefully received.
rafvr

  Gongoozler 10:31 22 Mar 04

Did you recently install any software to cause this problem? The reason I ask this question is that there is a known problem in a version of the C++ programming language that can cause this kind of error message, although the solution is aimed at the programmer rather than the home user. click here;EN-US;190536

  Gongoozler 10:32 22 Mar 04

That link was

http: // support.microsoft.com/default.aspx?scid=kb;EN-US;190536

  rafvr 10:50 22 Mar 04

Thank you for your reply,
I have tried the link in your first message and got an Error message and the second message link gives me a page not available message.

  rafvr 10:53 22 Mar 04

Thank you for your reply,
I have tried the link in your first message and got an Error message and the second message link gives me a page not available message.
I cannot think of any new software being installed on the computer just before or since this problem started

  Gongoozler 15:03 22 Mar 04

Did you remove the spaces I put either side of the // before pasting the second link? I put them in to prevent the link being converted to a "Click here".

  Gongoozler 15:53 22 Mar 04

A common source of badly written code is spyware. Try downloading and running AdAware click here and/or Spybot S&D click here.

  rafvr 13:38 26 Mar 04

I'm sorry to have taken a while to reply to last messages from Gongoozler.
Yes I removed the spaces when I typed in the web address. I already had Adware 6 installed and have now also installed the Spybot S&D but it has not helped. I think that I will have to call in an expert to give my computer a good going over, I am tempted to do it myself with a big hammer!

  Gongoozler 17:23 26 Mar 04

A search via Google suggests that MXTASK is part of the Ontrack Fix-it Utilities Suite. If you have Ontrack installed, try uninstalling it to see if that cures the problem. In my experience from following this forum these fixit utilities often cause more bother than they are worth.

  rafvr 17:42 26 Mar 04

I have used Fix-It Utilities 4 for quite a while without any problems but recently they stopped updates for it so I downloaded the later Fix-It Utilities 5. I had forgotten about this installation. I will uninstall it and see what happens.
Thank you.

  rafvr 19:16 26 Mar 04

I uninstalled Fix-It Utilities 5 ---Problem gone.
I then reinstalled it and problem back.
Thank you gongoozler for your time and advice. I will now uninstall Fix-It Utilities 5 again.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…