Mustek MDC800 ...help!

  sorefingers 16:51 25 Jul 04
Locked

..desperately need help here!
I have a relatives Mustek camera with new baby pics in the onboard memory. I have tried to connect to my system (XP Home) via usb. I have tried downloading the drivers via their site, only to find that the file has a strangely unrecognisable extension (setup_test.W02).
This obviously does not run...
Can anyone help?

  Stuartli 17:11 25 Jul 04

You shouldn't need to install drivers using XP - it should regard the camera as a removeable drive.

My Minolta Dimage E203, for instance, is listed as R (Removeable?) whilst my 7 in 1 card reader comes up as F, G, H and I because I have a DVD-ROM drive (D) and rewriter (E).

Using the camera I can drag and drop its pix files to my picture files and then disconnect the camera to delete the files on the card if they are no longer wanted.

  sorefingers 17:17 25 Jul 04

XP does not recognise the camera....there is nothing shown in My Computer....

  jack 17:36 25 Jul 04

Stuartli
Yhis is a funny one isnt it.
anything.USB connected in to an Xp machine 'should' show as an extra drive without
any xtra software. like you mu Olympus Camera, My card reader etc when plugged in simply come up as the next letter.

Hew ever not all cameras it seems, and not all camera of the same 'brand' My Wife's little Fuji
@10 does my daughters Fuji 202 needs its software
Must be different firmware types i guess.
So it seem that Sorefingers need the CD to load that camera browser.

  rickf 20:31 25 Jul 04

If it is usb2 then you have to have sp1 in xp. Have you upgraded. When you connect the usb cable there should be an icon on the systems tray. Do you get one when connected? I suspect not which is why it is not showing up as an extra drive.

  sorefingers 21:08 25 Jul 04

...is it possible to overcome this problem?

..what is SP1?

..can I load it?

  SHUNNA 21:31 25 Jul 04

I recently connected a Mustek DV5000 with the supplied USB cable and got nothing. simple reason was that the connector was not fully mated in the camera socket, and needed extra force to fully connect. Worth an extra push I think.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…