rotormota 21:58 23 Mar 03

My MusicMatch Jukebox insists on displaying the internet dial up connect box whenever I want to use it.

I think this started when I upgraded MMJB because it has not always done this.

It's annoying because the player will not appear until I have cancelled the connection box.

Can I turn off this frustrating element? Any ideas?


  tbh72 01:01 24 Mar 03

It connects to the internet for purposes of CDDB, this is an online data base of ALL music, with the exception of one or two. Pop in a CD, and it display's the title & track info etc

  rotormota 06:20 24 Mar 03

So can I turn it off?


  BurrWalnut 07:50 24 Mar 03

No, I don't think you can.

Also, I've noticed that the newer version 7 no longer allows "line-in" recording.

  rotormota 10:04 30 Mar 03

Burr, I believe I have resolved my own problem! If you wish to stop the internet connection box appearing each time MMJB is clicked, go into options/settings/general tab & tick periodically check for updated versions of MMJB.

Seems to do the job as it only checks when you are online doing other stuff.


  BurrWalnut 16:17 31 Mar 03


Thanks, I had this unticked as I thought unticked implied "Don't ever check for updated versions".

  BurrWalnut 16:19 31 Mar 03


Apologies for spelling your name wrongly in the previous post.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…