MUP.sys problems with Windows XP

  Bill2000 17:43 13 Dec 05
Locked

I have a Windows XP system running on a 2.8ghtz Pentium 4 on a ASRock P4VT8 Motherboard c/w 1gb of RAM. I keep getting a problem that after a couple of weeks use, the computer locks up during booting on or after the file MUP.sys loads. I was using a 120gb SATA Hard Drive and changed this and completely re-installed XP on a IDE drive. As normall, everything worked fine for a couple of weeks and then the problem re-appeared. I have had a look at the ASRock web site and I am using the latest BIOS (V1.3) for my M/board. They also list a P4VT8+ board which seems to have a number of BIOS updates but I am not sure if I can use it on my computer. I have e-mailed ASRock but as is usual with these companies, no-one bothered to reply.

I posted a question on this problem some time ago and had some very helpfull suggestions but unfortunately, none of them worked.

Any help would be appreciated.

Bill

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…