Multiple names before the @ sign not working

  EdFrench 19:12 22 Jan 05
Locked

This one has got me beat.
A friend has just upgraded his PC. He has gone from XP (on the old machine) to xpsp2. He has a freeserve account with wanadoo broadband.
Before the upgrade his mail server accepted any name before the @ sign in his email address. The kids had separate folders under the inbox and mail was filtered to individual folders.
Now we can't get his account to accept any email other than the main identity (which is the pop login ID).
Norton IS came with the new machine (Which I built so I feel a bit responsible)
Has anybody had or know of any issues in this regard with Spamkiller in Norton? Could this be it?
SP2 and Norton are the only obvious changes.
Oh yes, I plugged in the old machine and everything worked perfectly!!

Any ideas???

  EdFrench 20:40 22 Jan 05

at all?

  Fellsider 21:30 22 Jan 05

When I read your problem I decided to test my own machine.

I too have XP and SP2 and my own domain name which is routed to my (Telewest) broadband account.

I sent an e-mail to my own name @ domain name and copied it to three other names - result only one e-mail arrived. I also tried e-mails to these others separately.

Oh no - the same as you.

Next step was to go to the freeparking web site where I have my domain name and check where e-mail is being forwarded. I then discovered the following which may be of help:-

When I set up my telewest account they gave me the ID to which I then add my own e-mail aliases and I still had the original ID down as the forwarding e-mail. by changing this to my own alias and trying to receive mail, I managed to receive e-mails addressed to 'different names' @ domain name.

Hope this helps

  iced_ms 22:25 22 Jan 05

Ed.... when i read your post i remembered having a similar problem in the past but now its ok so i thought i would check outlook and see what happens.
In the mail properties box on the server tab in the incoming mail server/account name section it initially just had the info that came after the @ so i changed it and put what i have at the front saved it then sent myself a couple of emails from a different acount.
The email i sent to myself arrived almost straight away but 10 mins later and the one i sent with my daughters name as the front hasn't arrived.... worth a try :)

  iced_ms 22:26 22 Jan 05

I just changed it back to how it was initially and the email addressed to my daughter arrived straight away :)

  EdFrench 01:21 23 Jan 05

I have emailed him with a detailed step by step instruction on checking that.
It makes sense....opening up the front end for any name.
Great suggestion. I will let you know, possibly tomorrow.
Thanks

  EdFrench 15:47 23 Jan 05

Got this email this morning.


Cheers Ed,

That has worked a treat, I just knew that I was setting the folders up right in the message rules but could not figure out why they were not working. So this morning we have been inundated with all the test messages that we have both been sending. By the way we dont have your new phone no, Nita did tell me but I never wrote it down.




Thanks to iced_ms who was right on the button.

Changing the USER NAME in the email accounts to include the main identities name (Before the @ sign) caused the problem.

editing the USER NAME on the email account (Server configuration) to read something like :

myemail.freeserve.co.uk

instead of

[email protected]


Released the front end of the email address for multiple nicks.

Great.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…