Multimedia Controller Problem

  dazman1360 08:49 02 Feb 10
Locked

I have done a fresh install of XP SP2 on a friends PC, the Motherboard is a Biostar M7VIQ. The fresh install fixed the initial problem, but has generated another.

Everything went smoothly except it now has no sound, in the device manager there's an exclamation mark by the Multimedia Audio Controller.

I have installed VIA 4in1 drivers and the audio driver from the Biostar website, but still nothing. Tried uninstalling & reinstalling driver, but no good.

Any ideas?

Many Thanks

  Technotiger 09:40 02 Feb 10

Have you checked in the BIOS that AC97 Audio, within Peripherals is Enabled!

  dazman1360 19:15 03 Feb 10

It's enabled in the BIOS. The MM Card Reader is also showing as not working in the Device Manager, but these haven't worked for a long time.

I was thinking of just dropping a cheap sound card into one the the PCI slots, might be the simplest option.

  Technotiger 19:23 03 Feb 10

Did you try updating the drivers from within Devices?

A sound card could be a quick fix.

  dazman1360 21:44 03 Feb 10

Tried that also.

Thanks for your help, I'll pop in a new sound card.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…